nacos服务端使用的版本是 2.3.2 客户端 nacos-client要用什么版本的 nacos-opensource | Nacos
Nacos 配置中心安全问题汇总及解决方案 点此了解

nacos服务端使用的版本是 2.3.2 客户端 nacos-client要用什么版本的 nacos-opensource


根据已有知识,Nacos服务端版本2.3.2属于Nacos2.X系列。根据Nacos版本兼容性规则:

  • Nacos2.X的服务端版本能够兼容所有的Nacos2.X的客户端版本,以及Nacos1.2.0之后的所有客户端版本。

因此,对于Nacos服务端版本2.3.2,客户端nacos-client应选择的版本为:

  • 任何Nacos2.X版本的客户端。
  • 或者,至少为Nacos1.2.0及以上版本的客户端,但考虑到功能和性能的优化,推荐使用与服务端同系列的2.X版本客户端。

综上所述,为了确保最佳兼容性和获取最新特性,建议使用Nacos2.X系列的客户端版本与服务端2.3.2搭配使用。具体版本号可访问Nacos官网https://nacos.io/download/nacos-server/ 或其GitHub Release页面https://github.com/alibaba/nacos/releases查询并下载最新的2.X客户端版本。

答疑服务说明:

本内容经由技术专家审阅的用户问答的镜像生成,我们提供了专家智能答疑服务,在页面的右下的浮窗”专家答疑“。您也可以访问 : 全局专家答疑 。 咨询其他产品的的问题

反馈

如问答有错漏,欢迎点:差评给我们反馈。