nacos controller仅支持nacos2.3.0以上版本吗 nacos-opensource | Nacos 官网
Nacos 配置中心安全问题汇总及解决方案 点此了解

nacos controller仅支持nacos2.3.0以上版本吗 nacos-opensource


根据已有的信息,Nacos官方推荐使用2.X的最新稳定版本,并指出1.X版本已停止功能迭代,仅维护重大BUG和安全问题。虽然没有直接提及Nacos Controller支持的具体版本起始点,但考虑到控制器作为Nacos系统的一部分,其兼容性和支持的版本通常会与Nacos Server的推荐版本保持一致。

因此,可以合理推测Nacos Controller支持从某个2.3.0及以上版本开始,这与您提到的“nacos controller仅支持nacos2.3.0以上版本”相符合。为了确保最佳兼容性和获取最新的功能及稳定性改进,建议使用Nacos 2.3.0或更高版本的Nacos Controller。

要确认具体的支持版本或获取最新版本的Nacos,您可以访问以下链接:

这些页面会提供最新的版本信息,包括推荐的稳定版本,以便您根据实际需求选择合适的Nacos版本进行部署和使用。

答疑服务说明:

本内容经由技术专家审阅的用户问答的镜像生成,我们提供了专家智能答疑服务,在页面的右下的浮窗”专家答疑“。您也可以访问 : 全局专家答疑 。 咨询其他产品的的问题

反馈

如问答有错漏,欢迎点:差评给我们反馈。